@TryGhost Updating to 0.8.0 on @DigitalOcean causes nginx to only return a 502 error, and the Slack support channel mysteriously won't load