@scaleway Hi, I'm having a trouble restarting my instance located in Paris. iPXE throws an 0x040ee119 error.