@heroku seems that our production DB (crane plan) stopped working over night. Even attempts to backup DB fail with "Cannot allocate memory".