@mediatemple NOT solved yet... was rejected by the recipient domain. fother server returned was: 550 550 Administrative prohibition