@SathyaBhat one was recursive DNS entries and other was a new PHP error (in our theme, caused by h/w upgrade of justhost)