My @asmallorange server is *mostly* down again. In read-only mode: only static files are served. cPanel access is refused, SFTP writes fail.